Category : selenium-webdriver

Some time ago everythig works fine, but after rebuild my image I faced with error composer json "require-dev": { "dbrekelmans/bdi": "^0.3.0", "symfony/panther": "^1.1", I chcked version chromium and driver [email protected]:/auth_service# /usr/lib/chromium/chromium –version Chromium 90.0.4430.212 [email protected]:/auth_service# drivers/chromedriver –version ChromeDriver 90.0.4430.24 (4c6d850f087da467d926e8eddb76550aed655991-refs/branch-heads/[email protected]{#429}) when I try to use $this->panterClient = Client::createChromeClient( ‘/usr/bin/chromedriver’, [ ‘–remote-debugging-port=9222’, ‘–no-sandbox’ ], [‘request_timeout_in_ms’ => ..

Read more