Category : google-chrome

I faced with that error again, have a look please "require-dev": { "dbrekelmans/bdi": "^0.3.0", "symfony/panther": "^1.1", [email protected]:/auth_service# /usr/lib/chromium/chromium –version Chromium 90.0.4430.212 [email protected]:/auth_service# drivers/chromedriver –version ChromeDriver 90.0.4430.24 (4c6d850f087da467d926e8eddb76550aed655991-refs/branch-heads/[email protected]{#429}) and error FacebookWebDriverExceptionUnknownErrorException: unknown error: Chrome failed to start: exited abnormally. (unknown error: DevToolsActivePort file doesn’t exist) (The process started from chrome location /usr/bin/chromium is no longer running, ..

Read more

Google Chrome started blocking downloads served via HTTP. This update broke my download links and shows the console error below. Mixed Content: The site at ‘https://www.sellmyiphonemiami.com/’ was loaded over a secure connection, but the file at ‘https://www.sellmyiphonemiami.com/order/print-shipping-label/731’ was redirected through an insecure connection. This file should be served over HTTPS. This download has been blocked. ..

Read more

This issue is related to Chrome update where they forced to set SameSite attribute (https://www.chromium.org/updates/same-site/incompatible-clients) Following this link, Chrome 51 to 66 will not accept SameSite=None. However, in Symfony settings I have set the following: framework: … session: … cookie_samesite: ‘none’ cookie_secure: true Now, for the Chrome client 51 to 66 I want to change ..

Read more

How do I change the user-agent in a headless Chrome created by Symfony’s Panther createChromeClient()? When I create a Chrome client with $client = SymfonyComponentPantherClient::createChromeClient(); I see in the access_log a user-agent of “Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) HeadlessChrome/77.0.3865.90 Safari/537.36” I searched for solutions, and think I have to change the user-agent ..

Read more

can you help me please? I have a problem for simple scenario gerkins that don’t find fields with error Form field with id|name|label|value|placeholder “searchform-search” not found. (BehatMinkExceptionElementNotFoundException) but selecium launches chrome correctly. I use mink/behat symfony, selecium, chrome-driver. For example my scenario i use https://hotexamples.com/. behat.yml default: autoload: – “%paths.base%/tests/api/bootstrap” extensions: BehatSymfony2Extension: kernel: bootstrap: tests/api/bootstrap/bootstrap.php ..

Read more