Category : cloudfoundry

I am trying to deploy a symfony4 app in cloudfoundry. I got an error with "composer/package-versions-deprecated": Auto deploy(with gitlab-ci): I get this error below: The same Error with cli local deploy(cf push) composer.json: "minimum-stability": "beta", "prefer-stable": true, "repositories": [ ……. { "packagist": false }, … ], "require": { "php": "^7.1.3", "ext-ctype": "*", "ext-iconv": "*", "composer/package-versions-deprecated": ..

Read more