Composer problem install verify-email-bundle Symfony 5.2

i cant add bundle, and i need for confirmation email register use

composer require symfonycasts/verify-email-bundle

  Problem 1
    - doctrine/doctrine-migrations-bundle is locked to version 3.0.1 and an update of this package was not requested.
    - doctrine/doctrine-migrations-bundle 3.0.1 requires php ^7.2 -> your php version (8.0.0) does not satisfy that requirement.
  Problem 2
    - doctrine/orm is locked to version 2.7.4 and an update of this package was not requested.
    - doctrine/orm 2.7.4 requires php ^7.1 -> your php version (8.0.0) does not satisfy that requirement.
  Problem 3
    - doctrine/orm 2.7.4 requires php ^7.1 -> your php version (8.0.0) does not satisfy that requirement.
    - doctrine/doctrine-fixtures-bundle 3.4.0 requires doctrine/orm ^2.6.0 -> satisfiable by doctrine/orm[2.7.4].
    - doctrine/doctrine-fixtures-bundle is locked to version 3.4.0 and an update of this package was not requested.


Installation failed, reverting ./composer.json and ./composer.lock to their original content.
PS C:ProjectoSymfonySymfony5xxx>

Source: Symfony Questions

Was this helpful?

0 / 0

Leave a Reply 1

Your email address will not be published. Required fields are marked *


DJIOMO GANKOU

DJIOMO GANKOU

I am in the same situation. And I don’t know how to do ?
Have you got an answer ?