Package doctrine/reflection is abandoned

I get this error when I compose update :

Package doctrine/reflection is abandoned, you should avoid using it. Use roave/better-reflection instead.

I tried to add roave/better-reflection instead and remove doctrine/reflection without success.
I’m on Symfony 5.2 but I already had the warning with Symfony 5.1.

Thank you in advance.

Source: Symfony Questions

Was this helpful?

0 / 0

Leave a Reply 0

Your email address will not be published. Required fields are marked *