In symfony framework, when I trying to install composer into existing project. I got this following error:

Loading composer repositories with package information
Installing dependencies (including require-dev) from lock file
Your requirements could not be resolved to an installable set of packages.

Problem 1
– Installation request for mongodb/mongodb 1.6.0 -> satisfiable by mongodb/mongodb[1.6.0].
– mongodb/mongodb 1.6.0 requires ext-mongodb ^1.7 -> the requested PHP extension mongodb is missing from your system.

To enable extensions, verify that they are enabled in your .ini files:
– C:xamppphpphp.ini
You can also run php --ini inside terminal to see which files are used by PHP in CLI mode.

How to correct this?

Source: Symfony Questions

Was this helpful?

0 / 0

Leave a Reply 0

Your email address will not be published. Required fields are marked *