Git is a requirement and it cannot be found, please install it first , when create a symfony new project

I get this error when creating a new symfony project:I already installed git
what I am missing here ?

D:xampphtdocsSymfony>symfony new --full sf_sandbox
Usage:
  symfony.exe local:new [options] [--] [<directory>]

Arguments:
  directory  Directory of the project to create

Options:
  --dir=value      Project directory
  --version=value  The version of the Symfony skeleton (a version or one of "lts", "stable", "next", or "previous")
  --full           Use github.com/symfony/website-skeleton
  --demo           Use github.com/symfony/demo
  --book           Clone the Symfony 5: The Fast Track book project
  --no-git         Do not initialize Git
  --cloud          Initialize SymfonyCloud
  --debug          Display commands output
  --help, -h       Show help


  Git is a requirement and it cannot be found, please install it first.


D:xampphtdocsSymfony>

Source: Symfony Questions

Was this helpful?

0 / 0

Leave a Reply 0

Your email address will not be published. Required fields are marked *