Can’t install the jwt-refresh-token-bundle

I’m working on a Symfony4 project (PHP 7.2.4) on Windows10 OS.
When i try to install jwt-refresh-token-bundle by doing :
composer require "gesdinet/jwt-refresh-token-bundle", i get the following error :

Your requirements could not be resolved to an installable set of
packages.

Problem 1
– The requested PHP extension ext-simpleapache-packxml * is missing from your system. Install or enable PHP’s simpleapache-packxml
extension.

I’ve the same error on a Centos OS.

Any help please.

Source: Symfony4 Questions

Was this helpful?

0 / 0

Leave a Reply 0

Your email address will not be published. Required fields are marked *