Can’t create Symfony Project with Composer in Ubuntu

I tried to create a new Symfony Project with Composer for first time, but it shows me in Problem 1 something like i don’t have any symfony/framework-bundle installed

enter image description here

And then shows me a "unable to run error":
enter image description here

I tried to install symfony/framework-bundle separately, but it shows me another error

enter image description here
enter image description here

Any idea?

Source: Symfony Questions

Was this helpful?

0 / 0

Leave a Reply 0

Your email address will not be published. Required fields are marked *