PHP accelerator does not work for Symfony

Hi stackoverlow community

My goal is to install Symfony.
Therefore I have installed Xampp and the Composer. Unfortunately I do not fulfill all requirements. As soon as I start the following path, e.g. http://localhost:8000/check.php
Then I get the following error message:
“Install and/or enable a PHP accelerator (highly recommended).”

I took a screenshot of the error message. You can find it in the attachment. You can also find a detailed description of the problem as Youtube video.
https://youtu.be/XM0Rv0eVI7Q

To solve the problem, I downloaded the file php_apcu.dll and copied it into the folder: C:xamppphpext. In the PHP.ini file I added the line extension=php_apcu.dll. Unfortunately this did not help.

Can someone tell me how I can solve the problem so that the error message disappears “Install and/or enable a PHP accelerator (highly recommended)”.

Kind regards, Juergenenter image description here

Source: Symfony Questions

Was this helpful?

0 / 0

Leave a Reply 0

Your email address will not be published. Required fields are marked *