Error when installing Ckeditor on Symfony 4.3

I have a problem when installing CKeditor on Symfony 4.3, it puts me in the console when I enter the command to install the ckeditor bundle:

composer require friendsofsymfony / ckeditor-bundle

And an error appears and the console answers me:

Problem 1
     – Installation request for friendsofsymfony / ckeditor-bundle ^ 2.2 -> satisfiable by friendsofsymfony / ckeditor-bundle [2.2.0].
     – friendsofsymfony / ckeditor-bundle 2.2.0 requires ext-zip * -> the requested PHP extension zip is missing from your system.

Installation failed, deleting ./composer.json.
Air-de-Clement: $ composer require friendsofsymfony / ckeditor-bundle ^ 5

Source: Symfony Questions

Was this helpful?

0 / 0

Leave a Reply 0

Your email address will not be published. Required fields are marked *