Problem with using zendframework in Symfony 5

When I update my Symfony 5 ( use composer update ), and then install ( use composer install ), composer show this problems:

Package zendframework/zend-code is abandoned, you should avoid using
it. Use laminas/laminas-code instead.

Package zendframework/zend-eventmanager is abandoned, you should avoid
using it. Use laminas/laminas-eventmanager instead.

Doctrine use zendframework. How can I fix this warning?

Source: Symfony Questions

Was this helpful?

0 / 0

Leave a Reply 1

Your email address will not be published. Required fields are marked *


0000

0000

Package zendframework/zend-code is abandoned, you should avoid using it. Use laminas/laminas-code instead.
Package zendframework/zend-eventmanager is abandoned, you should avoid using it. Use laminas/laminas-eventmanager instead.

J’ai le même problème, et cherche quelqu’un pour m’aider à résoudre le problème.
Merci